Icon of program: Pokyboard

Pokyboard for iOS

By Just Funny Games S.r.l.FreeUser Rating

Key Details of Pokyboard

  • Selected Unicode symbols.
  • Last updated on August 7, 2020
  • There have been 5 updates
  • Virus scan status:

    Clean (it's extremely likely that this software program is clean)


Enlarged image for Pokyboard

Developer's Description

Selected Unicode symbols.

Pocket Keyboard is a customizable keyboard app extension!

NOTE: This customizable keyboard DOES NOT COLLECT ANY KIND OF INPUT DATA.

Pocket Keyboard features more than 100 customizable unicode characters that differ from traditional emojis and that are ready to use in any app that doesn't support other kinds of input.

Install this keyboard to use it just like any other system keyboard in all of your apps.

The keyboard is pre-configured with a scrolling layout (swipe across to scroll) with 4 pages:

Page 1 - Unicode symbols (customizable by upgrading to Premium) with alternate symbols through a long-press gesture.

Page 2 - Unicode number symbols (black from to and white from to ).

Page 3 - Customizable texts (by upgrading to Premium) for one-touch pasting of pre-configured phrases.

Page 4 - Classic QWERTY keyboard

Pocket Keyboard features a special preview field in the upper-left-hand corner that shows the first 12 input characters. Use the slider above the preview to move the input caret.

SEE THE COMPLETE INSTRUCTIONS INSIDE THE APP!

Features:

- Customizable keyboard with 100+ unicode characters, both pre-configured and customizable (by upgrading to Premium).

- Alternate symbols pop-ups by long-pressing a character.

- Numeric pad with special unicode number symbols (black from to and white from to ).

- 9 customizable keys (by upgrading to Premium) for one-touch pasting of pre-configured phrases.

- Preview field with caret position selector.


Explore More


Full Specifications

GENERAL
Release
August 7, 2020
Latest update
August 7, 2020
Version
2.0.2
OPERATING SYSTEMS
Platform
iOS
Operating System
iOS 12.1.2
Additional Requirements
Requires iOS 9.2 or later. Compatible with iPhone, iPad, and iPod touch.
POPULARITY
Total Downloads
0
Downloads Last Week
0

Related Software