Icon of program: markilux 3D

markilux 3D for iOS

By ViewARFreeUser Rating

Key Details of markilux 3D

  • Configure your dream awning live on your faade using Apple's latest augmented reality technology.
  • Last updated on 12/30/2019
  • There have been 9 updates
  • Virus scan status:

    Clean (it's extremely likely that this software program is clean)


Enlarged image for markilux 3D

Developer's Description

Configure your dream awning live on your faade using Apple's latest augmented reality technology.

Configure your dream awning live on your faade using Apple's latest augmented reality technology.

Your markilux awning is as unique as you are. From a number of models and more than 200 timeless fabrics you can select an awning to suit your every need.

Install your dream awning, the dimensions of which can be customised, virtually on the faade of your own home - you can extend and retract it, view details and even enjoy sitting underneath it.

Would you like a different cover pattern or a completely different model? If so, change the configuration directly in the live image.

Whether in the evening or during breakfast - based on global geographical and sun position data - the shadow your dream awning casts is determined - precisely to the day and time.

markilux - designer awnings, made in Germany

For more than 40 years, markilux, the awning expert, has been developing solar protection systems, awnings and textile products for the patio. While the highest demands are placed on design and technology, the products are manufactured entirely in house. Completely in accordance with the customer's dimensions and wishes.

Together with qualified specialist dealers close to you, markilux provides quality down to the last detail, from planning an awning to installation on the house.

Find out more at www.markilux.com.


Explore More


Full Specifications

GENERAL
Release
December 30, 2019
Latest update
December 30, 2019
Version
11.28
OPERATING SYSTEMS
Platform
iOS
Operating System
iOS 12.1.2
Additional Requirements
Requires iOS 12.0 or later. Compatible with iPhone, iPad, and iPod touch.
POPULARITY
Total Downloads
0
Downloads Last Week
0

Related Software