Icon of program: Loop device checker

Loop device checker for Android

By Rokas JasonasFreeUser Rating

Key Details of Loop device checker

  • Kernel, which supports loop device is required to install Linux (Ubuntu, Debian, Fedora, ArchLinux, Kali Linux, openSUSE) into your Android...
  • Last updated on March 24, 2020
  • There have been 3 updates
  • Virus scan status:

    Clean (it's extremely likely that this software program is clean)


Enlarged image for Loop device checker

Developer's Description

Kernel, which supports loop device is required to install Linux (Ubuntu, Debian, Fedora, ArchLinux, Kali Linux, openSUSE) into your Android...

Kernel, which supports loop device is required to install Linux (Ubuntu, Debian, Fedora, ArchLinux, Kali Linux, openSUSE) into your Android device. With this app you can check if your kernel supports loop device. Just press button in the middle.

Root permissions is required.

Internet permission is used for ads.


Explore More