Opera patches again

Opera fixes two security breaches, one listed as "extremely severe".

If you're an Opera user, the Norwegian browser has upgraded to version 9.62 to plug two potential security breaches that could be used to execute arbitrary code.

Available for Windows, Mac, and Linux, Opera labeled the History Search security hole as "extremely severe." The exploit could be used to execute arbitrary code through the search results page. The second problem, noted as "highly severe," stops the links panel from allowing cross-site scripting. This potential breach could have occurred via unrelated frames appearing on the same page. You can read the Opera changelog here.

Member Comments

Conversation powered by Livefyre