Obba specifications

What's new in version 4.0.18

  • The installer of Obba for Excel no longer checks for an installed Java Runtime. Obba does require a Java runtime in most situations, but it is not required to install that prior of Obba. Also, if Obba is run in Client-Server setup, only the server requires a JRE. The client does not.
  • Fixed a bug resulting in obLoad and obSave failing in Obba for Excel.

General

Category

System requirements

  • Operating systems Mac OS X 10.8, Mac OS X 10.4 PPC, Mac OS X 10.4 Intel, Mac OS X 10.9, Mac OS X 10.7, Mac OS X 10.5 PPC, Mac OS X 10.5 Intel, Mac OS X 10.6 Intel
  • Additional requirements
  • Java 1.5 or higher
  • OpenOffice 3.0 or higher

Download information

  • File size 9.52MB
  • File name Obba.zip

Popularity

  • Total Downloads 717
  • Downloads last week 4

Pricing

  • License model Free to try
  • Limitations Not available
  • Price Not available